Системные требования LEGO Harry Potter: Years 5-7

LHPY57

LEGO Harry Potter: Years 5-7 системные требования

Вот такие системные требования LEGO Harry Potter: Years 5-7 (минимальные)

  • ПРОЦЕССОР: Dual Core 2.0 GHz
  • ЧАСТОТА ЦПУ: Info
  • ОПЕРАТИВНАЯ ПАМЯТЬ: 1 GB
  • ОС: Windows XP
  • ВИДЕОКАРТА: NVIDIA GeForce 6800 or ATI Radeon X1950
  • PIXEL ШЕЙДЕРЫ: 3.0
  • VERTEX ШЕЙДЕРЫ: 3.0
  • ЗВУКОВАЯ КАРТА: Yes
  • СВОБОДНОЕ МЕСТО НА ДИСКЕ: 8.5 GB
  • ВЫДЕЛЕННАЯ ВИДЕО ПАМЯТЬ: 256 MB
Adblock
detector